WordPress plugin problem

QuestionsWordPress plugin problem
Frank asked 7 years ago

Hi,

While trying out the free version phpgrid to see if it will work for our purpose (before buying it) I ran into a problem I hope I can get help with. I am using the WordPress plugin, after setting everything up it works fine until I set custom permalinks. We change the default permalinks for SEO purposes.

The default URL for a page in WordPress looks something like:
http://www.website.com/?page_id=35
We change the permalinks to make it look like:
http://www.website.com/pagename

Once we change the permalinks in WordPress it stops working.
The column names show up but the grid has no data in it.
When I change the permalinks back to the default everything is fine again.

Does anyone know what I need to do to fix this issue?

Thanks

1 Answers
Abu Ghufran answered 7 years ago

Hello frank,

I checked your query before but it got delayed due to premium customer's backlog.
Most likely, the permalink uses the GET param "page" which is used in grid too for it's purpose.
And that might be conflicting. I got this case earlier and it is fixed in paid package.

If you want to test run, i can send you premium version file and after that you can either pay or delete that.
Drop me an email at [email protected]

Regards,

PS: You email ([email protected]) is hard bouncing, all email replies got back.

Your Answer

9 + 14 =

OR, enter

Attach code here and paste link in question.
Attach screenshot here and paste link in question.



How useful was this discussion?

Click on a star to rate it!

Average rating / 5. Vote count:

We are sorry that this post was not useful for you!

Let us improve this post!